Promethean Training For Beginners
(ActivInspire)
Section 1: Power On
The Promethean ActivBoard is activated when the power cord is plugged into the wall outlet. The flame icon in the upper right
hand corner of the ActivBoard indicates whether the power is on or off. The ActivBoard is connected to the computer via a
USB cord. A successful connection is indicated by a small picture of the ActivBoard in the bottom left hand corner of the
screen. If it is not connected to the computer, a red “x” appears on the icon.

Flame Icon
Status Icon on Your Computer
Section 2: ActivPen
The ActivPen is similar to a mouse as it controls the computer as it is touched, clicked, and drawn directly on the ActivBoard.
Pressing the pen tip firmly to the ActivBoard’s surface is equal to the left click on the mouse. Pressing firmly on the
ActivBoard’s surface and then moving the pen is equal to a left-click while simultaneously moving the mouse—“clicking and
dragging.”
The right-click button is located on the side of the pen. The pen tip is removable so that it can be replaced if it becomes worn
with use.
Pen Nib
Right-Click Button
Pen Nib

Right-Click Button

Tips for Using the ActivPen
1. Moving the Cursor: Hold the pen nib lightly on the ActivBoard; don’t push in the pen nib. Move the pen around. The
cursor will follow the pen.
2. Left Click: Tap the pen nib firmly but quickly on the whiteboard.
3. Right Click: Hover the pen nib over the whiteboard, less than a quarter of an inch away from the ActivBoard. Press
the right click button on the side of the pen.
4. Click and Drag: Click on the object to be moved, hold the pen nib down on the ActivBoard, then move the pen. The
object selected will move with the pen.
5. Double Click: Two firm but quick taps with the ActivPen’s nib in the same spot on the ActivBoard
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Section 2: Calibrating the ActivBoard

Connect the ActivBoard before starting the computer. When both
the computer and ActivBoard are running, hold the ActivPen lightly on
the ActivBoard without pushing in the nib; the cursor on the
ActivBoard should line up with the ActivPen’s tip. If it doesn’t, the
ActivBoard will need to be calibrated.

Calibrating the ActivBoard can be done at any time by performing these steps:
 Hover the ActivPen Nib over the power indicator light in the top-left corner of the ActivBoard
 After a few seconds, a tone will sound, and instructions will appear on the ActivBoard.
 Follow the on screen instructions to calibrate the ActivBoard.

Section 3: Launching ActivInspire
ActivInspire is the software necessary to develop FlipCharts (lessons) for the Promethean. To launch the
ActivInspire software, double click on the ActivInspire icon on the Desktop.
Note: The First Time the Software is Launched:
A pop-up box will appear and ask which type of software the user is used to using, ActivStudio, ActivPrimary, or PowerPoint.
The Software will automatically configure to the type of software the user is most familiar with. The ActivInspire Modules will
be taught using ActivInspire that most resembles ActivStudio.
When ActivInspire is launched, the DashBoard will
automatically appear every time.
-

All recently opened FlipCharts will be listed on the
right
Import PowerPoint or SMART Notebook files
Switch to Annotate over the Desktop
Start your express poll
Go to Promethean Planet
Configure settings
Receive training and support

Since a new FlipChart is open when ActivInspire is started, if none of the above functions are needed, just close the
Dashboard by clicking the red X in the upper right had corner of the Dashboard.
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Section 4: The ActivInspire
“FlipChart”?
Simply put, it is a lesson. Think of it as being an electronic version of a paper FlipChart on an easel. The advantages over
paper are: sounds, videos, interactive activities, web links, images, and other resources can be embedded in the electronic
version. The FlipCharts can be saved, printed, and shared with students and/or other teachers.

Section 5: Creating a New FlipChart
When ActivInspire software is opened, a new FlipChart will automatically open; close the DashBoard to begin.
The Main toolbox appears on display along with a blank FlipChart page. To move around the page, move the ActivPen lightly
on the ActivBoard without pressing the pen nib. The computer’s cursor will follow the movement of the pen nib.
When the ActivPen is hovered over one of the tools or buttons on the Main toolbox, a Tool tip will appear. Tool tips remind the
user of a button’s function.

Section 6: The Main Toolbox
The Main Toolbox contains a wide range of tools for creating, selecting, and manipulating objects in FlipCharts. Additional
tools can be added to the Main Toolbox. The Main Toolbox can be minimized or moved around the screen. It also floats on
top of other opened Window applications, allowing the user to use the features of ActivInspire in conjunction with other
software programs.
See the next page for a diagram and description of the main toolbox.
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Docking Option:
Float or stick to side etc.

Create or select a profile.
Allows teachers to create their own
profile (e.g. files, favorite tools,
shared team resources)
All selected ready to use

Roll up/down roll in/out buttons
Note: Toggle button
Minimise tools to just a title bar

Menu
Annotate and Desktop Tools

Current profile selected

Allows you to write over
programs e.g. Word or
PowerPoint Toggle click to
go back to Desktop.

Pen nib sizes (small)

Pen Colours,
8 16 or 24 available

Sliding Pen nib

Select Tool
(Marquee select tool)
Use to select, adjust
and move everything!!

(Variable large sizes )

Tools
Access to extra tools

Pen (Click to select)
Right Click to get additional line
and object menu
See menu on next page →

Highlighter
Nib Sizes can be changed

Eraser
Nib Sizes can be changed
Nib does erase, old eraser now
called magnetic ink

Fill Colour
Connectors
Draws lines and curves
Use nib size for line thickness

Shapes

Resource Browser
Page Browser
Help
Clear
Clear Text, Graphics,
everything!

Design Mode
Allows objects to be
edited and changed.
Not by accident

Undo and Redo

Roll in (See Docking option at top).

Reset: a useful tool

Note that the toolbox is rolled out
displaying an extra column to show your
frequently used tools. You can drag
Shapes to this area as well.

Resets a saved FlipChart to its saved state
Students can attempt a labelled diagram.
Reset and another student can have a go.

The blank area to the right of the
tools fills up with the most recently
used tools used: Currently Design
and Help have been used

Note: There is no Text Tool
Use the select tool move cursor to
where you want type and start
typing.
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Section 7: Basic Tools
Turning Pages
Click on the page arrows to turn the pages of the FlipChart. Pages can also be added to the end of a FlipChart by
continuing to click the “forward” arrow once the end of the FlipChart is reached.
Select Tool
The Select Tool lets the user operate the ActivBoard just like a mouse on the FlipChart itself. Objects can be
selected and manipulated. Menus can still be operated if the Select Tool is not selected, but FlipChart objects
cannot be manipulated.
Pen Tool

The Pen Tool allows the user to write (annotate) on the ActivBoard. To activate the Pen Tool, click on it with the
ActivPen. The Active tool will have a gray background around the icon.

Color Palette and Pen Width Selector
To change pen colors, click a color from the color palette. To change the pen width, click on the appropriate dot
just below the color palette or use the width slider below the dots to increase the pen width dramatically. With the
pen on the slider, a pop-up box indicating the size of the line will appear. Pen sizes range from 1 to 100.
The Eraser Tool
The Eraser Tool will only erase annotations (lines, shapes and words drawn with the pen.) Click the tool
and drag the mouse over the selected area. The size of the eraser can be adjusted with the Pen Width dots
or slider
Highlighter
The Highlighter Tool turns the curser into a highlighter pen. The color and size of the highlighter can be adjusted
by using the Color Palette and Pen Width Selector.
Text Tool
The Text Tool is used to add text to a FlipChart. Once you click on the text tool, click anywhere on your
FlipChart and a text box will appear.
When in typing mode a text toolbar appears at the top of the screen. There are many choices including size
and style of font, bold, underline, italic, superscript, subscript, font, background color, alignment, spacing,
tabs, and bullets. There is also a button to access the onscreen keyboard, to select all text, or to insert
special characters not on the standard keyboard.
This button does not have to be clicked to engage the Text Tool. By clicking anywhere on the FlipChart, and
begin to type. A text box will appear.
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Lines and Shapes
When the Shape Tool is clicked, a menu to the right of the FlipChart appears (shown right). The
picture shows the full Shape menu. Click the chevrons at the bottom of the tool bar to access the
Full shape menu.
To add a shape, click on the selected shape or line. Click and drag the mouse over the area
where the shape is to appear. Click one of the colors at the top of the Full Shape menu to
change the fill color of the shape. To manipulate any shape, click the Select Tool, left-click on
the shape, and then use the handles to change the size of the shape.
Fill Tool
The Fill Tool allows the user to change the color of ANY annotation, object, shape, text, or
background within a FlipChart page. To change the color of any object, text, or shape, click the
Fill Tool button, click on a color from the Color Palette, and then click anywhere within the
object you wish to change the color of. To fill a background, click the Fill Tool button, click a color from the
Color Palette, and click on any open space on the page.
Connector Tool
The Connector Tool not only draws different kinds of lines, but attaches them to other shapes so that
the line and the shape can be moved together. Create a line by clicking the Connector Tool and
selecting a line style from the menu (the tool bar will appear to the right of the FlipChart). To attach the
lines, click on a line style and scroll the mouse over one of the shapes. Connector boxes will appear
around the edges of the shape. Click and drag a line from anywhere within the shape to the desired
location.
Section 8: Removing Items from FlipChart
Undo
The Undo tool is used to undo the last action you did on your FlipChart. The Undo button can be clicked
multiple times to undo everything done since the last time the FlipChart was saved.
Redo
The Redo tool re-applies an action reversed by the Undo tool.

Clear Tool
The Clear Tool allows you to remove different items from your FlipChart. To clear all items drawn with the
pen, highlighter, or magic ink, choose the Clear Annotations option. Clear Objects will remove pictures,
clipart, shapes, and text from the page. Clear Grids will remove grid lines, Clear Background will remove
the background, and Clear Page will remove everything from the page.
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Trash Can
Select any annotation, object, text, or image then click the trash can to delete anything from the page. To put
a group of objects into the Trashcan, select the whole area then click on the Trashcan icon. Objects can also
be drug into the trash but pressing firmly on an object and dragging it to the Trashcan.
Another way to delete an object is through the Object Edit Toolbox.
 Select the Select tool from the Main Toolbox
 Select the object to be deleted. The Object Edit toolbox will open on the page
 Click the property menu (third from the left).
 Now click on the Delete button.
Section 9: Inserting and Deleting a Page
To insert new pages anywhere in the FlipChart, click the Menu button on the Main Toolbox or the tool bar at the
top of the screen. Scroll the mouse to Insert > Page. Choose whether the new page is to appear before or after
the current page.
To delete a page, click the Menu button on the Main Toolbox. Scroll the mouse to Edit > Delete (also marked by a red “X”).
The toolbar at the top of the screen can also be used. Click Edit > Delete.
Section 10: Saving and Reopening
a FlipChart
Click on the Main Menu button on the Main Toolbox. Select File > Save. An option will be given for a location to save the
FlipChart: to My FlipCharts folder, to Shared FlipCharts folder, or to another location.

To reopen a FlipChart click Main Menu > File > Open. Browse through the menu to find the desired FlipChart. Open Recent
will show a list of FlipCharts recently opened on the computer. Click on a name to open the file.
FlipCharts may also be opened from the main menu on the DashBoard.
Section 11: Profiles
Profiles are preset customized views and toolbars. One click can bring up all the user’s favorite tools, or only
show the ones students will be using. Users can use the pre-made profiles or profiles can be customized. To edit
a profile, be on the Profile you want to edit, go to the main menu > Edit > Profile. Make necessary changes. This
will be covered in detail at a later training.
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Section 12: Annotate Over Desktop

All tools in ActivInspire will work on the computer screen, even if a Flipchart is not open. Click Annotate Over Desktop button
on the Main Toolbar; the Flipchart will be minimized and the desktop will appear. The Select tool will operate as the mouse;
opening and closing programs, menus, and windows.
When other tools are used, ActivInspire functions as an overlay transparency. An invisible page is opened over the screen
application, allowing the user to access the pen and highlighter, the browsers, and any other tool. Clipart and tools can be
imported into the page and actions attached. This transparency remains even if the desktop screen is changed, and can be
saved and reopened just like any other Flipchart. To deactivate, click the Annotate Over Desktop button again.

Section 13: Desktop Tools
Some tools are accessible without an open Flipchart. From the Main Toolbar Click the Desktop Tools
button. The Flipchart will be minimized, the computer desktop will show, and a small tool circle will
appear in the center of the screen. Scroll the mouse over the picture to make the tools appear. Choices
include the Camera Tool, Screen Recorder, the On-Screen Keyboard, Express Poll, Tickertape,
Clock, Dice, Calculator, Sound Recorder, a link to Promethean Planet, and Return to Flipchart.

Tulsa Public Schools: Promethean for Beginners © 2013

Page 8 of 12

4/2/2013

Section 14: Browsers

Docking Options
Close
Page

The browsers (located on the left side of the FlipChart) are menus for various functions. To view the
browsers click Main Menu > View > Browsers
The Menu bar underneath the Title Bar opens the different browser windows.
The right side of the Title Bar contains the docking buttons. The first button, on the right, indicates on
what portion of the screen the browser will open. The push-pin button allows the option of pinning the
browser in place or hiding the browser when working on the flipchart itself. (To bring the browser
window back, scroll the mouse to the far left side of the screen).
The Page Browser- view, reorder, customize, duplicate, and delete pages
The Resource Browser- opens the Resource Library
The Object Browser -enables the user to select and work with objects on the page, including layering and ordering
The Notes Browser- is for writing teacher notations for the FlipChart
The Properties Browser -contains many tools for manipulating the page appearance and properties of objects
The Actions Browser- choose formats, actions, and animations for selected objects and pages
The Voter Browser- controls the ActiVotes and ActivExpressions functions of the FlipChart
Section 15: Page Browser
The Page Browser allows the user to move, organize, edit, and open pages in the
FlipChart. Right-clicking on any thumbnail page will open the Page Edit menu.
This menu allows the user to cut, copy, duplicate, paste, or delete any page; insert a new
page anywhere in the flipchart; insert and edit backgrounds and gridlines; export the page
as its own document, or copy it to the Resource Library; or add and edit questions using
ActivExpressions/Votes.
To change the order of a page, click and drag its thumbnail to the desired location
(remember to use the thumbnail slider bar if the desired location is not visible).
The pictures toward the bottom of the browser are thumbnails of pages, objects, or
actions. To select, click and drag the desired choice over to the flipchart screen.
The size of the thumbnails can be adjusted to show more (and
smaller) thumbnails or larger (and fewer) thumbnails. Click and drag
the slider bar at the bottom right of the browser window to adjust the thumbnail sizes.
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Section 16: Resource Browser
The Resource Browser allows the user to open, utilize, and edit the Resource Library.
Path to where your
resources are

My Resources
Shared Resources

Select a different
folder for
resources

Other Resources
Enter Search terms
here

Search the Web for
resources

Resource Categories
From the Shared area

Search Options

Begin Search

Rubberstamp

These are templates

Resource Library
Settings

from the Brick Category

There are two categories for resources. Shared Resources are stored on the computer but are available to all users of the
computer. My Resources are only available to the user currently logged in. Since the My Resources section begins empty,
users have found it helpful to copy frequently used items here.
To find an item, (annotation, object, grid, or background) conduct a search or navigate through the folder menu. Choose to
search through My Resources, Shared Resources, Other Resources (different locations on the computer, such as the
desktop), or the Web (goes to Promethean Planet), and begin the search. To insert the item into the flipchart, click and drag it
onto the flipchart page. The item can be edited on the page.
The Rubberstamp allows the user to make multiple copies easily. Click the rubberstamp button; click the selected item and
then click anywhere on the page multiple times. Each click will insert a new object onto the page.
The Resource Library Settings button contains options for viewing the library objects. View
Mode shows the objects as either pictures (thumbnails) or words (list). Thumbnail Size
adjusts the size of the thumbnails. Image Transparency controls whether the white
background around the object is invisible or not (the default is for invisibility, and is usually
preferred).
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Section 17: Manipulate Objects and Annotations
To manipulate an object or annotation, click the “select” tool and click once on the item. The Object Edit Box will appear.
Group: Shapes can be grouped together to stop them breaking apart
Translucency: Shape above can be
made to show shape beneath the picture.

when moved.

Bring object forward or Send backward
One shape can be above or below another in the common layer. See
notes on layers

Properties

Duplicate: Copy
Access Shape Points

Move

Allows you to deform the
shape

Rotate

Make object
bigger or smaller

Resize

Resize

Resize both horizontal
and vertical

Resize maintains aspect
ratio

Will distort if not careful

Gets smaller or larger without distortion

To move the object (or annotation; it works for both), click and drag on the four-way arrow. If the Object Edit Toolbar is not
opened first, it is possible to click and drag directly on the object. The four way directional arrows indicates that the Select
Tool is in move mode.
To resize the object, click and drag on one of the silver circles, or click on the green star buttons located on the toolbar.
Keeping the object in its original perspective and ratio can only be guaranteed by using the "green star" buttons or the silver
circle located on the bottom right corner of the object.
The Grouping button is useful for moving several objects at once and keeping them it the same relative positions. To group
objects, click and drag a box around the desired items then click the Grouping button. Objects may also be ungrouped by
clicking on any one of the items and clicking the Grouping button
The Properties command opens a new menu with more options. Commands include cut, copy, paste, duplicate, and delete;
transform (size, mirror, flip, and alignment); reorder or assign to another layer; lock it in place, hide it, or drag a copy; attach a
link or action; edit the properties; or manipulate the points of the shape.
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Section 3: Notes Browser
When using a FlipChart made by another teacher, it is helpful to
have notes on how the lesson is taught or the objectives for the
lesson. Notes are attached to individual pages, and their presence
is indicated by a note icon in the upper right hand portion of the
screen (see example at right). Click on the icon and the Note Browser opens,
revealing the FlipCharts creator's instructions.

Section 13: Other Resources
Promethean Planet (located at http://www.prometheanplanet.com) is the online resource for teachers. Registration is free,
and gives access to pre-made FlipCharts lessons, extra art and media, useful websites, help menus, user forums, and the
latest software downloads.
TPS also provides resources for Promethean users at http://insttech.tulsaschools.org . For pre-made lesson plans, forums,
manuals, and tips for teaching, scroll down the page to the Interactive Whiteboards link. Click and follow the thread to the
Promethean Page.
Section 14: Board Maintenance Tips


The surface of your ActivBoard can be cleaned with a Mr. Clean Magic Eraser or baby wipes.



Don't use any type of abrasive cleaners as these will scratch the surface of the board.



Marks made on the board with a dry eraser marker can be cleaned with dry erase board cleaner.
Spray the cleaner on a rag first, and then clean the board.



Remove marks made with a permanent marker by first covering the mark with dry erase marker.
Then clean with dry eraser board cleaner sprayed on a rag.

Remember: your ActivBoard is designed to be used by
students every day!
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